[Bug] No Sound When Tablet is charging


(A.Ben) #1

So I tried to use Sound Cloud and Youtube when my Tablet is still charging . Has anyone had this problem ?!


(Andrew [:feer56] ) #2

I never got soundcloud to work on mine. No music ever plays. Youtube wants flash so I haven’t worked around that yet.


(Steve Lee) #3

You can opt into the YouTube HTML player for videos which support it.

According to that page Firefox doesn’t support the W3C Media Source Extensions but I’ve no idea if or where they are used by YouTube.


(A.Ben) #4

Oh sorry i wasn’t clear enough . those apps/Web pages work just fine when the tablet is Unpluged ( @feer56 try enabling the html5 videoplayer www.youtube.com/html5 , that may work )


(Andrew [:feer56] ) #5

I can get it to play now. Awesome! I plugged mine in while playing and its still plays. What’s the exact steps to reproduce this issue? @abderahemane_be


(A.Ben) #6

Pluged the Tablet -> Power Up ->started the sound cloud app -> played a track ->No Sound .
Than i tried with Youtube App and still no sound .


(Steve Lee) #7

If it plays OK when NOT charging then definitely a bug. What version of FxOS?


(A.Ben) #8

the one it came with 1.4


(Andrew [:feer56] ) #9

Bug on file for this? Similar post spotted: https://discourse.mozilla-community.org/t/being-unable-to-play-video-while-charging-strange/564