Can't hear when validating

I can't hear when I'm trying to validate clips

Like I said in the title, whenever I try to listen to clips I don't hear anything. My sound is on, and when I choose to hear myself talk it plays it back, I just can't hear others. Any suggestions?

@russellboverton Hi russellboverton, how are you doing after that?

  • For example, can you hear the sound in the background? Mouse clicks, breaths, etc.
  • Can't you hear clips in other languages too? (No need to validate. Just play it.) You can switch language from the earth icon at the top of the screen, next to the login button. Ref: Language menu image
  • Do you hear the sound in the same browser? When you play a clip, does the sound icon appear in the browser tab? Ref: Sound icon image in Firefox tab

If any of these apply to you, the person who made the recording is likely to have made a mistake. I recently found some clips in my language where the voice wasn't recorded. Perhaps they didn't check to see if they were able to record it.


Whatever the cause, Common Voice should show people how to deal with these common questions. The same goes for playing the recording, and also for the recording itself. If we're going to invite more people to join us, directions should be written for those who are not familiar with digital devices. Most users may play sound (e.g., watching videos), but they've never recording before.

Ah, I mean, We need a Q&A. But I'd like to have this kind of thing written down on the edge of the platform, though.

1 Like

Hi, I still can’t hear anything at all. I’ve tried it in different browsers and languages, and no, it doesn’t show the sound icon in the tab.

  • Can you hear the other sites? Can't hear only Common Voice?
  • Can't hear even if you delete your browser data?
  • Do you have a browser or extension set to disable sound?
  • Can't you hear when you plug or unplug a device (microphone, headphones, etc.)?

If you don't see the sound icon on the tab, it may mean that the sound output itself is not working.

  • OS (Windows, Mac, Linux, etc.) settings
  • Device settings
  • Browser settings

I can't answer more than that because there are so many factors. I'm sorry.

If the sound itself isn't coming out, I don't think it's a bug in Common Voice.

If you're using Firefox, you could try relying on support.mozilla.org a.k.a. SUMO (you'll need a Firefox Account to post your question):

I've searched for Discourse and they all seem to be clip issues:

You might try searching Google or other sources for symptoms. Ref: browser audio no sound - Google