Date/time "Set automatically"


(Magopian) #1

Just arrived a couple of hours ago in Orlando for the all hands, it seems my phone doesn’t change the date/time.

I had the data enabled for quite some time, but no luck, so I tried connecting via Wifi, but it’s been sitting for 15 minutes at least like that, the time doesn’t get adjusted.

In despair (I need to set up my alarm to get up tomorrow morning!) I tried rebooting the phone, with the wifi enabled, but still no luck, the timezone stays on Europe/paris.

I ended disabling the “set automatically”. Is there a way around that issue? A way to force the phone to adjust?


(Rabimba) #2

Do you have a sim in the phone?


(Magopian) #3

Yes, with roaming (data) in the US.


(Rabimba) #4

Aaah…in that case maybe it’s time for a bug report if others face the same problem


(Nhirata) #5

There’s a bug in regards to this. Time zone will not change according to change in location. https://bugzilla.mozilla.org/show_bug.cgi?id=1176755


(Hal) #6

I updated that bug – one thing “new” I saw was that the time “auto set” to an offset (e.g. “-0500”) instead of a named timezone in the UI. And the time displayed was local time + 5h (i.e. GMT)

It started working correctly once I manually set the time zone to a setting from the choices presented (‘America/New_York’).

Did others get an offset displayed?