Help needed to fix a bug in Geeksphone devices


(Adrian Crespo) #1

Hi,

The Peak and Keon devices are broken for Firefox OS 2.5, so they can’t use Spark:
https://bugzilla.mozilla.org/show_bug.cgi?id=1195029

I know that they are no longer supported by Geeksphone, but since a lot of people has any of those two devices, it may be worthwhile to fix that bug. If it is not fixed, those devices could be only used as a paperweight, what I consider a waste of money and a natural environment error.

Firstly, we need to identify what is causing that error, it seems to be a system crash.

Any help would be really appreciated.