Idea: Naming of screenshots from page and page elements


#1

You could optimize the naming of the screenshot files. Currently its “Screenshot- .png” - Why not include the shot Elements #ID or .class?