Libctc_decoder_with_kenlm.so Not found


(Koulalimedamine) #1

Hi,

I am trying to train my model on DeepSpeech. I got the following error native_client/libctc_decoder_with_kenlm.so not found. I have downloaded the pre-built native client which after decompression do not contain libctc_decoder_with_kenlm.so! any solution please?


(Lissyx) #2

this is not required anymore, please either download older tarball or use newer deepspeech


(Koulalimedamine) #3

Thanks @lissyx for your reply.
Indeed, the fork I used was out-of-dated. Thanks for your responsiveness.

Best regards