Management for disabled; so needs to re-establish in the groups of all firefox versions

(Alek Lunhaj Tanir) #1

:nerd_face:For example: Users who access version 1 to 5, 6-10, 11-15, … 51-55, …66-70 etc. Their new editions would not work for older add-ons. New editions must be compatible to support same add-ons. So new versions followed by certificate validity will be for :cowboy_hat_face:above serial= Firefox-1c (compatible with extensions for 1 to 5), 2c (@6-10), 3c (@11-15), … 11c(@51-55), …14c(@66-70) etc.
So Firefox needs for only 14 versions (New releases) to help using all older extensions. These versions will using only for :innocent:existing add-ons. So I feel it is a great management for resolve request to CEO. Topic= click for more
:blue_heart:Share this status, link or like for improve to appears. :100:Thank you

(Alek Lunhaj Tanir) #3

:eye:Timeline=[date=2019-05-17 time=05:41:00 timezone=“Asia/Dhaka”] for Social discussion (Click)
:biking_man:Earn more attentions for community progress- get experiences !! :footprints::bird::apple::pie::red_car::watch::crescent_moon::soccer::telephone_receiver::hammer_and_wrench:
Caption