MicroUSB Port doesn't work


(Sebastian Enrique Becerra Cancino) #1

Hello,

Well, today I’ve received my tablet with a 80% of charge so when I power it up everything looks good…
The problem comes when I tried to connect to the PC and there’s no recognition, so I plugged to another USB port, another microusb cord and nothing happens…
As my PC doesn’t recognized the tablet I plugged to the AC/DC and again nothing happens (the tablet doesn’t charge even when it is power off)

What should I do?

Thanks


(Steve Lee) #2

It’s worth you going on to IRC #tcp to discuss. However here’s a few thoughts.

  1. Separate the “not charging” issue form the “not recognised” problem.
  2. A computer USB socket is very unlikely to supply enough power to charge the tablet
  3. Will the charger charge something else? Will a phone charger charge the tablet (you will see animated green battery image).
  4. what exactly do you mean by not recognised? Windows Computer doesn’t respond to the tablet not being connected? You may need drivers. Same on a Mac? Something else?

If you can’t get the tablet to charge and it is not ever recognised it sounds like it could be faulty.


(Sebastian Enrique Becerra Cancino) #3

You’re not the only one who told me to write to IRC but when I write nobody’s answer…
The tablet isn’t charge with any charger I have, also is not recognized by Windows, that’s why I think that the USB Port is doesn’t working…
I don’t wanted to test the tablet and I just powered off when I noticed that is not working the USB so it still have charge (about 55%)…

Thanks for your answer!


(Steve Lee) #4

It really depends who is around on IRC. Try a bit later today.

It does sound very much like you have tried everything. But it is worth a double check before talking about replacing it.


(Vasilis) #5

I do actually have the same issue. I received my tablet towards the end of August, but due to new family arrivals I was not able to play with it much. Originally it would charge fine from USB via the provided charger. About 3 weeks ago the tablet run out of battery and now it will not charge. I tried different micro-USB charger but again nothing. As soon as I press the power on button, the no battery sign flashes up and turns off a few seconds later.

Is that a known hardware failure?
Thanks for the help.


(Andrew [:feer56] ) #6

This is one of those grey area things. Mine drained completely, I would charge mine overnight and it wouldn’t charge, and then I decided to try again and what I did was that, I would make sure when it shows me a red battery when I hold the power button, I plug my usb cord (which is plugged into the wall already) and then leave it there overnight to charge and it worked for me. It’s a bit of a hardware thing, but your tablet doesn’t seem to be broken. It just seems like it doesn’t want to charge.


(Vasilis) #7

Is there a way to return this back to the Firefox guys? Mine cannt charge any more…period…


(Andrew [:feer56] ) #8

Like I said, it’s a bit of a tricky situation. Are you charging it via USB or directly from the wall? Did you try any of the possible solutions mentioned? Please send me an email to feer56@live.com and we may go from there. However, please do answer the questions mentioned above here.