Not recognised on Windows 7


(Jan Thiemen Postema) #1

Hello,

I just received my tablet yesterday, I’ve been playing with it for a while, and now I want to do some actual work on it, but I can’t get Windows/adb to recognise my device, so in short, does anybody know what I’m doing wrong, or if there’s a driver somewhere? I’m using Windows 7 sp1 64bit.

Jan Thiemen


(Steve Lee) #2

Are you trying to access from command line or Firefox + AppManager? The default Flatfish debugging settings should be ‘ADB only’ giving you command line adb access. Change it to ‘ADB + devtools’ so AppManager can see it. See
https://developer.mozilla.org/en-US/Firefox_OS/Debugging/Setting_up


(Jan Thiemen Postema) #3

It is on ADB + devtools, I’ve tried both command line and appmanager, but it doesn’t show up in the devices list on command line and appmanager doesn’t see it either.


(Andrew [:feer56] ) #4

I believe there’s a bug on file for this…


(Jan Thiemen Postema) #5

Okay, I found out what I did wrong, windows didn’t had the driver, and I couldn’t install the fos_usb_driver from geeksphone, so I downloaded some tool called adb driver installer and it worked. Sorry for the inconvenience.


(A.Ben) #6

You found the good drivers ?! Downloading that ASAP…


(Bob Thulfram) #7

I didn’t have any trouble with my drivers on Windows 7 64-bit (SP2). Here’s the drivers that loaded automatically. I think it did go to Windows Update to do so.