Remote access to gateway not accessible after 24 - 48 hours & gateway.local shows unsecure website message

Hi my gateway is not accessible remotely after 24 - 48 hours and gateway.local shows unsecure website message.

Restarting the gateway fixes the bug for another 24 - 48 hours.

I’m running a Raspberry Pi 3A+ & a neewb when it comes to working with networks.


It is a little hard to work out what may be happening here with the small amount of info you have given :slight_smile:

  • Can you still access the gateway from INSIDE your network?
  • What browser are you using ( and have you tried using a different browser from a different location)?
  • Do you know if the IP address of your home is changing every 24 -48 hours ? (look for something like “what is my IP” on a search engine from INSIDE your home network - and see if it is still the same number after you see the error) Some ISP’s do that to you!
  • are you using the “proxy” to access your gateway from outside ? If so does that work INSIDE your network?

Gateway.local will probably always say it is “insecure” unless you have a certificate for it , add an “exception” to you browser when it says that :slight_smile:

Good luck!

Hi IOT_Noob,

Yes, I’m using the proxy. This is my main point of access. No it didn’t work remotley or locally.

I’ll make a test and get back

Firefox developer, Firefox IOS & Safari OSX. Once it ”broke” none of these worked both Firefoxes worked before hand.

I assume you mean using gateway.local? I did test this but was focused on getting a fix as quickly as possible so can’t say for sure. I’ll wait for the bug and retest. Hazarding a guess…I’d say no.

I thought this might have been a factor as it only started showing after this bug appeared – I’m not too worried about it.

I’ll get back as soon as I have the remaining answers to your questions which hopefully will be a long time but will likely be in the next day or two! :wink:

1 Like

Hi IOT_Noob,

(Unfortunatly) I’ve been able to make a few more tests.

No, not via the proxy or gateway.local

Having tested accessing my RPi when its accessable and inaccesable the IP address apears to stay the same (not to say it isn’t changing when I haven’t had eyes on it)

Once down, when accessing the gateway via Firefox iOS I get following message: “An SSL error has occure and a sercure connection cannot be made”