Roms - Keon


(Paul Sebastian Aguilar Enriquez) #1

I’m just going to leave here this thread to write when have a new build for this device. :smiley:

Regards!


(Paul Sebastian Aguilar Enriquez) #2

Build from 15/11/2015 - Multilanguage

http://mexmod.com/download_keon.html#v2.6

Regards!


(Rubén Martín) #3

@penserbjorne are these builds able to send feedback data in enhanced mode?


(Paul Sebastian Aguilar Enriquez) #4

Yep :slight_smile:


(Yuniers) #5

I have flashed my Keon and now I can’t see and mount the internal store thanks to @pochy . Any place to report it?


(Yuniers) #6

Ready, I found it https://github.com/mozilla/feedthefox/issues/202


(Rubén Martín) #7

That’s not a place to report problems with builds, just Hub portal issues. You should contact the person providing the build because most of them are external to mozilla.


(Paul Sebastian Aguilar Enriquez) #8

Build from 05/12/2015 - Firefox Sync enabled :smile:

http://mexmod.com/download_keon.html#v2.6

@yuniers I’ve been looking for the problem but I dont have any idea :stuck_out_tongue: you can file a bug, I just compile the roms but dont touch the code , sorry u.u


(Pochy) #9

You can add the sum with md5 o sha256 for verification of the download because I have a error in the extracting the file. That hurt in my type of connection to internet. :grin:


(Paul Sebastian Aguilar Enriquez) #10

Sure @pochy , the md5sum is : 9818b1a7b9748e5cd88eead9a2bbd237 keonv26.zip :smile:


(Pochy) #11

Thanks, but I tried the download in two diferent places and always the md5sum is[1], you can check this again?. I recomend add the md5sum in your download page, is useful for users.

[1] 1f571f903f48e5721f025a31b989866c keonv26.zip


(Paul Sebastian Aguilar Enriquez) #12

I checked and the file was corrupted :frowning: sorry , I reuploaded to the site :stuck_out_tongue: thanks @pochy


(Pochy) #13

All good, thanks @penserbjorne


#14

Hi,

First I’m very happy that someone builds Images for the keon.
I’ve recently found that Bluetooth isn’t working at all. Have you seen this? Is it on your agenda? Would you mind sharing a HTF am i compiling that firefox os thingy. I at least tried several times and always failed miserable.

cheers oliver


(Paul Sebastian Aguilar Enriquez) #15

Hi @kuhyqwkhbdackub.d , I been trying to compile a new version but I just cant download the sources, about the bluetooth, nope, it isn’t in my schedule sorry :confused: I only compile the sources, but you can file a bug and try to fix it with the community, but afaik all the devices from the first generation are marked as “Obsolete” :confused: nobody want contribute to this devices :pensive:

Regards!


(Lissyx) #16

Bluetooth being broken is probably because of the recent changes that are required on init side.

Have a look at this commit


(Paul Sebastian Aguilar Enriquez) #17

Build from 17/02/2015 - :slight_smile:

http://mexmod.com/download_keon.html#v2.6

Regards!


(Yuniers) #18

@penserbjorne i have downloaded the link of MexMod but it is the same that 05/12/2015.
I opened two files and look equals.
Can you tell if that is right?


(Robert Reyes) #19

Downloaded and installed the same on my Keon and it worked. Except that the power button seems not to respond when pressed.


(Paul Sebastian Aguilar Enriquez) #20

@yuniers I was sure that I uploaded the right file, but just by the way I reuploaded the file again :slight_smile: