Accidentally set the spanish description in English

My browser is in Spanish but I’m publishing my extension in English only (for right now). I accidentally set the Spanish description in English without noticing.

When I try to change the default language to English I get this alert:

It translates to:
“Before you change the default language, you have to have a name, summary, and description in said language. You are missing ‘name’, ‘summary’, ‘description’.”

How do I add those attributes for English? I only see an option to edit the Spanish information I have and no option to change languages within that editor.

Thank you

Nevermind I figured out how it works. There is a button to translate for all the categories.

1 Like