Addon labeled incompatible with Android, but *is* compatible

(Me) #1

Stylus is not available via the Android AMO site, but I have been using it for months in both Fennec Release and Beta.

Is this the appropriate place to report such an issue?

(jscher2000) #2

Possibly the developer needs to check the Android box during upload of a future version.

(Me) #3

I suggested as much to the dev.
The response was somewhat vague, as I recall.

Is the interface for selecting supported platforms something that the dev has to look for when uploading, or is it very straight forward?

(Martin Giger) #4

This is a screenshot from the page you upload a new version on:
image

So yes, very straight forward.