Compat Table on Main Page Doesn't Match Sub Page


(Jmedley) #1

Since “Report an Error” doesn’t allow you to specify what the error is, I’m reporting it here.

The page for Content-Security-policy shows “Partial support” for script-src in Chrome. But if you click through to that page, you’ll see that Chrome support is NOT partial.


(Florian Scholz) #2

Thanks for reporting this!

The overly aggressive marking of partial support was recently removed from the implementation. However, not all pages have been re-rendered to show the updated compat tables yet. I did a force-reload to re-render this specific page and it’s no longer shown as partially supported now.


(Jmedley) #3

Awesome!

Joe Medley | Technical Writer, Chrome DevRel | jmedley@google.com | 816-678-7195

If an API’s not documented it doesn’t exist.


(Eric Shepherd) #4

Joe – I like that. It’s similar to my “If an API isn’t documented, all your hard work means nothing!” when I’m talking to browser developers.

Sheppy


(Jmedley) #5

It came from a tech lead I used to work with.

Joe Medley | Technical Writer, Chrome DevRel | jmedley@google.com | 816-678-7195

If an API’s not documented it doesn’t exist.