Hi: I tried to execute training on my own model but I got the following error messages while installing Python packages:
ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
ds_ctcdecoder requires numpy<1.14.5, >=1.12.0, but you have numpy 1.18.5 which in incompatible
(tensorflow 1.15.4 requires numpy<1.19.0,>=1.16.0)