Help me remove the "new message" highlight color from the Drafts folder

Due to the quirkiness of how my mail provider does things, every time a draft is saved in Thunderbird (either manually or automatically), I get a new tray notification and the Drafts folder is colored as if it had new unread mail. It’s very annoying when you compose a mail and get it every X minutes, but the provider refuses to do anything about it.

I managed to get rid of the notification with a special FiltaQuilla rule. Can you think of any way I can get rid of the highlight color (solely for the Drafts folder)?

Have you tried going into the accounts settings, select Copies & Folders and change Drafts to use another folder?

Try Local > Drafts as the folder.

I haven’t, but that wouldn’t be a fitting solution for me because I want to keep my drafts online.


Who is the provider?

Using Gmail and AOL IMAP accounts.

The Drafts folders get colored as if the saved draft was new mail (which technically it is to the server). So does the All Mail folder for Gmail. I don’t get any alerts though.

Sorry, I don’t know how to make it stop getting colored.

An thanks for the suggestions. One last idea is to use the userChrome.css to give a black custom highlight color to Drafts, but I’m not sure how to achieve that.