I can't send email

good evening

OS: Windows 10 (21H2 64bit)
OS build: 19044.1706
Thunderbird: 91.9.0 (64bit)

After Firefox was updated to version 100.0.1, I suddenly couldn’t send emails from Thunderbird. You can receive normally.

In the outgoing (SMTP) server settings, we have also confirmed the mysterious phenomenon that the configured SMTP server suddenly disappears or appears from the list.

When I try to send an email, the “Sending message …” dialog is displayed, and I cannot send it at all.

Please let me know if there is a solution or method. Please let me know how to provide information if it is a bug.

I have resolved the problem myself and will report it.

It could not be sent even in troubleshooting mode and new profile creation.
Therefore, when I was searching for past cases, I found an article that I was interested in and tried it.

I tried the solution and it was successfully sent!

The cause was that all of Thunderbird’s SMTP servers were blocked by the protocol filtering of antivirus software for some reason.

The cause of the sudden blockage by antivirus software is different, so I would like to contact the software company.