Much like a sour grape, i thinking

Pontoon is very attract thing, in online co-op translation Software.

Google Docs is going to dump(ugh, please), Other things is very expensives(like transifex etc, but i agreed expansives, but it’s expensive is not changed)

Weblate is too much geek’s thing - so i give up the very complexivity VCS Settings. like a it’s not translation work tool, it’s VCS Work tool. working file is few thing is ok, but 100+ is well, going to transifex etc

and Zanata, in my hand is some old. yeah it’s better Google Docs, Weblate, and some kind of translation services. but it’s old, and not support of owner - Redhat. so i laugh ‘we’re not going out there’ comment in 2015.

in Docker registry, some company still development Zanata, but it’s need some work - in download and launching that company’s docker image, it’s print 404, and don’t work. yeah for Only that Company’s Zanata. for nothing.

these reason, beyond Zanata i searching online co-op thing. pootle is same old, and you know :slight_smile:. in personality known person, who tech support to me, recommand Pontoon. first think - well, end. :tada:

and second wave is approach, i lead non-profit game mod translation team, this team is translated 300+ files (almost 55 + 101 + 161? i guess), and i’m a Geek. yeah scripted kid is very fit.

so waste time of weblate, appealing that guy(upper here). he repeat ‘pontoon is well great’. so i visiting trolling(sorry) for dev channel, and 50+ delete heroku instance, pontoon is very friendly things. like a Zanata + Weblate thing, and Support is very trustworthiness is charming point of pontoon.

But, so hard thing thing. first explain of top, i’m script kid, so first heard heroku, so much error and fix of my pattern of heroku.

second is syncing problem. like a Zanata, Pontoon’s Document is very low(in zanata is same, but some more wealthly). even official readthedocs is same. it’s like my nation’s proverb, ‘뜬구름 잡기’(in the ground, Catching the floating Cloud).

in Sync via Version Control System is Very important part, i guess. in Zanata, it’s MySQL or MariaDB is processing(yeah it’s old). but Pontoon is Operation based VCS. so not Sync the Project, not running Project(Much Painful), not move the people, who translated the old Zanata things.

so I search Not Synced Problem or SSH/Git Problem in Heroku and Github. few day(idk, but at least, full 2 day’s time is investing the possible Sync the Pontoon)'s time is invested, and i’m now like a folktale’s fox, who see the grape. fox is tried hard gether grape, but it’s failed. so fox thinking ‘it’s sour grape’ going to other things.

my time is wasted? i don’t think. it’s happier, thanks for Dev.

  • Git: [Errno 2] No such file or directory: '/app/media/projects/A/': '/app/media/projects/A/' > change .gitignore > /media/ item delete

  • Permission denied (publickey).:tada: > yeah tada is right, used Batch Mode Yes in your SSH config

sigh… so Problem is solved, but other problem is remain. but well, it’s maybe fixing :wink:

Abstract : Thanks for Reading for complaining. :slight_smile:

Well, Fixed Problem. Celery is bottlenecked, so not processing files. so Pontoon is well working. (those reason, i upload to 3~4 file, each moment)