Receive sent emails from other interfaces

Hello! We have a shared email account with my colleagues. So the emails are sent from several Thunderbirds, webinterfaces and mobile email programs. I see in my sent mail only those letters that I’ve sent by my Thunderbird program only.
I’ve looked through internet and couldn’t find a solution.
What should I do to receive all the sent emails in my account?
P.S. It’s not only 1 account. We have 3 shared accounts on different email servers and with each of them the situation is the same.


Support tends to be better at

The arrangement you have is only going to work properly if you are using IMAP (POP isn’t designed for it).

Go to the account settings for the appropriate shared account, choose “Copies & Folders” and make sure that the “Place a copy in” box is ticked. Now you have 3 options to choose from:

  1. Placing the sent message in a chosen “Sent” folder (you should choose the one for the share email address),
  2. Choosing “Other” and then selecting a specific folder in the share email addresses IMAP account,
  3. Ticking the option for “Place replies in the folder of the message being replied to”

Each person will need to make these changes in their Thunderbird instance. The web and mobile programs may have similar settings available but you will need to check that yourself.

I hope this helps.

Hello! Thank you for the answer.
It is chosen option 1. Placing the sent message in a chosen “Sent” folder (of this same email account).
So Thunderbird of sender places the letter to Sent folder.
But the Thunderbirds of other colleagues don’t neither download this email, nor show it in the letters’ headers list.
And this is the problem.

My next suggestion is that you right-click on the name of the account, choose Subscribe on the menu that appears and check that the sent folder is ticked (this is the default behaviour so it should be).

Now right-click on the Sent folder itself and choose Properties from the menu that appears. On the “General Information” tab, tick the box for “When getting new messages for this account, always check this folder” (this option is turned off by default). Then click on the “Synchronisation” tab and make sure that the “Select this folder for offline use” option is ticked (it should be ticked by default).

Good luck.