Removing 0.4 Syntax from python-fluent

(Axel) #1

Hi,

inside Mozilla, we’ve decided to not care about being able to easily parse Fluent files that are older than a year. Given we’ve released Fluent 0.5 in January 2018, that’s putting 0.4 syntax on the line now.

This only affects the python implementation. The JavaScript and Rust implementations only ever supported a single version of the syntax anyway.

I’ve filed an issue on github for the removal.

1 Like