Sign-up is not working

Hello,

I am trying to sign-up but it is not working.

I am getting a strange UI, see below…

Mit freundlichen Grüßen / With best regards / Cordialement

Martin Scholz

Martin, can you tell us what website you were going to when you got this error (What the URL was)? And can you share the steps that you followed? Also, the email address/username of the identity that you were using when you tried to log in / sign up

Just a quick note, since the URL looks correct - I would reload the page.

It looks like some elements did not load due to network errors or some privacy/adblocker maybe. If it’s network errors, a reload would generally fix it.

Hello,

sure, first I am on
https://voice.mozilla.org/de and all looks good.

Then I try to register by pressing the Login/Register button which leads me to this weird page.

I am not registered yet, so I don’t have any credentials.

Thanks

I tried that but no difference.

Hi @Martin_Scholz,

does your Common Voice login issue still exist? Similar to kang and gene, I was unable to reproduce it.

Are you familiar with Firefox Dev Tools? If yes, could you please turn them on (Windows: Press [F12], Mac: Press [command + alt + I]). Can you then let us know what the Console says.

Best regards,
Henrik

Hello,

it seems that the issue is related to the company network I am in.

At home this works without issues.

The company is re-routing the traffic through a proxy and uses its own certificate.

image001.jpg