Start4.elf: is not compatible This board requires newer software

Hello

I have a raspberry pi 4 model B and this model is compatible
When i add the image from Raspberry into this board all work fine
but when i install the gateway
I get every time the same error “start4.elf: is not compatible This board requires newer software” but i use the last version of the getway

how to solved this error message ?

I think there is process to submit a problem report, possibly at this URL:

I’ve got the same issue - posted here the other week on incompatible board type. I’ve seen a fix for the same issue with volumio, involving copying the boot files from the latest raspberry pi os image and replacing the version on webthings. I’ve done it but haven’t had a chance to boot up and check it yet. “Volumio not working on Raspberry Pi 4 rev 1.5 board - start4.elf not compatible - Help and Support - Volumio” https://community.volumio.org/t/volumio-not-working-on-raspberry-pi-4-rev-1-5-board-start4-elf-not-compatible/53113/15

Hello

Issue solved.
I write on a sd card with raspberry imager rapsberry os 32b (recommended)
i copy the content of the boot folder in a folder on the desktop
i write on the sd cart the gateway image with raspberry imager
i copy all files .ELF (8 files) from the folder on my desktop to the boot folder of the gateway in the sd card

webthing boot on my raspberry 4 model B