TB 102 won't import Outlook contacts

As the title really. Did a clean install of 102 and tried to import my Outlook data (contacts and calendar only) only to have it fail. I choose ‘Import’> ’ Import from Outlook’ then ‘Continue’. At this point it comes up with ‘No profile found’. Now I removed all traces of previous TB installations (removed all profiles etc) before installing 102 and email is fine. The error console gives me:

"Uncaught (in promise) Error: No profile found, do not advance to app flow.
_onSelectSource chrome://messenger/content/aboutImport.js:382 "

Looked about and can’t find anything that I am doing wrong. Except, maybe … my Oulook data file is in a non-default location. Anyone give me any pointers here?

Oooops, running Outlook 2010 on Windows 10.

Thanks

David thanks for posting. Is Outlook set as the default mail program?

Your issue may be a match to https://bugzilla.mozilla.org/show_bug.cgi?id=111019

Yep. It is the default mail program. I also couldn’t import a csv file. No way to change the columns to match the exported details from OL. But… using my mail server to import the same csv file just worked… Go figure.

Away at the moment but when I get home I’ll ensure all the details have been read. Also check the calendar import details. I set TB to use the carddav and caldev sync with my server and all will be fine. Once I get the details correct in TB I will revert to just local syncing (with my phone).

If your issue does not match one of these https://mzl.la/3IeEYbSthen
please file a bug report
https://bugzilla.mozilla.org/enter_bug.cgi?product=Thunderbird.

Not back home until the end of the week so can’t check until then.

The user can take help of Softaken PST to MBOX Converter to transfer Outlook to Thunderbird data files items easily in few clicks. This is one of the most significant application available in the market.

The link you give doesn’t seem to work in my browser.

Ummm, you’ll forgive me if I happen to disagree here …

thunderbird goofed up. the link is https://mzl.la/3IeEYbS

Without the “then”.