Theme not approved, auto rejected with reason "Header image alignment problem"?


(Daniel) #1

Was that an automatic rejection? I wonder what problem occured… (in center of theme I added 3 images)


(Pamela Rosensteel) #2

Hi Daniel,
No, it wasn’t an automatic rejection. I’ve just had a look at the design and it was rightfully rejected for alignment issues. The images that you placed on your design should be placed on the right half of the image as the header graphics display from right to left.

My screen resolution is 1920 wide and not all of your images display for me because of their placement.
See:

Also, I wrote up a tutorial awhile back that might be helpful. If you’d like to have a look at it, you’ll find it here: http://vanillaorchidstutorials.blogspot.com/2017/06/mozilla-themes-focal-point-placement.html

Pam


(Daniel) #3

Well here the proof that my design is this different one… :

Also please make this conversation private if possible, I wouldn’t like several hundred users to be reading this aswell… (unnecessary)


(Pamela Rosensteel) #4

Well, this is a public forum. I can’t make it private. You’d have to use the private messaging system in order to keep it private. And to be honest, someone else might have the same issue and find this discussion helpful.

But anyway, that appears to be the same image as the one I showed above,only I did a print screen showing what it looks like on my browser. I’ll include a print screen similar to yours of what I see in the Review Log. And your images are aligned in the center of the graphic and they need to be aligned to the right.