Use Calibri Font on Thunderbird

I am unable to use the Calibri Font on the Thunderbird Application.
How Do I download the same.

Do you mean you want to use Calibri in the application itself, the titlebar, menus, etc (the ‘chrome’). Or do you want incoming messages to default to Calibri? Or do you want to send html messages with Calibri embedded in them so that the recipients see them in that font?

What operating system are you using (and version of Windows).

Any particular reason? Just curious.

Operating system is Ubuntu 18.04.
We want to use Calibri font while sending the emails. (Mail Body)
and the Client should also be able to see the Calibri font.

That’s tricky, unless you know that your recipients all have the Calabri font installed on their computers. In that case you just insert style/font tags into the html, just as for a web page. If Calabri is not offered as a font by TB, i.e. you don’t have it on your own computer, then you can use ‘insert html’ to do that.

A quick google tells me that Calabri is a Microsoft font, and is used in Outlook. Is that your problem - your Ubuntu doesn’t have it and you’re sending to Outlook users? In that case just specifying Calabri in a style tag will work for them - even if you don’t see it in Calabri.

Google for ‘webfonts in email’.

If you don’t know whether the recipient has Calabri then I think that theoretically you could embed the font in the email. But I think that would be a very bad idea, even if it were possible. I’m sure that many email clients would not use it; I don’t know whether Thunderbird would.

You might try asking in the support forum, too:

I experimented on TB 78.6 on Linux (SuSE).

  • Open a blank html compose window.
  • Put the cursor in the message area.
  • Select Insert > HTML and enter this:
    <style type="text/css">body{font-family:"Calibri"}</style>

When you then type text (but nor before you type) the font appears as “Calabri (not installed)”

You could save the blank email as a template.

You could also look at template addons - maybe some of those can help, such as:

I found an easier way than adding styles.

In options/preferences, Composition, HTML syle, set the font to, e.g. Liberation Sans

In options/preferences, General, select Config editor.
Search for ‘liberation’ - should be in msgcompose.font_face
Change it to Calabri.