Vim bindings: when editing `Esc` conflicts with shortcut for toggling the split console

Is there a way to disable the shortcut so that escape brings you back into normal mode when in editing context?

As a stop gap for my personal use, is it possible to disable the Esc shortcut for opening the split console at all throughout dev tools?

2 Likes

Any new on this? I have the same problem.

I filed https://bugzilla.mozilla.org/show_bug.cgi?id=1612535 to make sure this is tracked.

1 Like