Cant't send e-mail after update 73.0b1

Hi guys,

after updating to version 73.0b1, I can’t send e-mail. It show me this error message:

Can anyone help me please?!

Thanks a lot
Luca

Google translates as “the configuration related to smtp.aruba.it must be correct,
the peer reports an incompatible or unsupported protocol version”

What are your smtp settings? smtp.aruba.it on port 465, SSL/TLS, authentication = normal password, User Name = email address, according to https://guide.hosting.aruba.it/email-aruba/configurazione-email-aruba/utilizzo-email-aruba-client-posta-aruba.aspx
The instructions for TB are a bit different (smtps instead of smtp) for domain accounts.

If you have that, do you also have a security app scanning outgoing mail or secure (SSL) connections?

I had the same problem: could not send OR receive emails. I have posted a bug report on Bugzilla with title ’ V 73.0b1 Unable to login at server - peer using unsupported protocol’ and with more detail.

Thanks for reply. I’m sorry for smtp entered previously, it was a test; my real out server is “out.postassl.it”. On 20th jan i was trying more server.

My correct values are follows:

Obviously i tried to change all the parameters (server, SSL, password, etc.); this problem occurred exactly after finishing the update. I can receive all the e-mails, but i cannot send anything. Right now i’m desperate as I only use e-mail for work!!!

The settings look right, but what about security apps scanning the connection? If it happened after the update, scanning of outgoing mail is the first thing to consider. Start your computer in safe mode with networking and see if you still see the error.

Thanks for reply. I tried to disable antivirus, firewall and i also reboot windows in safe mode. Unfortunately, I didn’t get any results.
I read that the release of version 74.0b1 is scheduled for February, but I’m afraid it’s too late for me; without considering the fact that we are not sure it will solve this problem.

I would like to contact someone from Mozilla Thunderbird, but I have no idea how. I tried to install Bugzilla, but failed.

I’m sorry for my bad english, i’m Italian.

I don’t know what else to suggest, except maybe ask your mail provider for advice. Although I don’t think your problem is related to using a beta version, I recommend you stay with the release version 68. Set up a new profile with 68, as it’s not straightforward to use 68 on a profile that was opened in 73.

Thanks for the advice, unfortunately I’ve already tried several times to downgrade (both with beta versions 71 or 72, and with release version 68), but with poor results.
When I create the new profile and through “Profile Manager” I try to use the old one, I get this error message:

Try workaround by toggling the value of the option security.tls.version.min from 3 to 1.

1 Like

WSMWK I don’t know how to thank you, you saved my life!!! U solved the problem

What does that parameter consist of? Do I risk anything in terms of safety?

Thanks a lot, really…

Thanks, but that worked one day for me. Now it is the same, can’t receive or send from any account, gmail or else. What happened? thanks

Hi, I have not any problems so far, everything works perfectly.

Are you sure you entered the value in the parameter min and not max? Otherwise I have no idea.

Yes, in the min, worked for a day only :confused:

It could be that the provider fixed the issue and now you can use “3” for that value again.

Nope, changed to 3 and the result is the same.

I’ve checked that I can send, but cannot receive, gmail imap.

Hi everyone! Same problem with my corporate mail right after autoupdating to 78.2.2 - can’t send e-mails although can receive them. Authentication was set on STARTTLS + NTLM and worked fine on 68.*. Tried the following:

  1. Switching to SSL/TLS - connection times out;
  2. Workaround with security.tls.version.min - no luck nor with 1 or 2;
  3. Switching SMTP server to DavMail - works fine.

The problem is definitely in ThunderBird

You may have to also set security.tls.version.enable-deprecated to true.