Email Tabs Browser version Issue


(Gorlapraveen) #1

It asks for Firefox 63.0 or above, although I have version >63


(Ian Bicking) #2

I’ve created a ticket here: https://github.com/mozilla/email-tabs/issues/251

Where are you seeing that message?

The only version restriction I see in the Email Tabs is for 57+.


(Ian Bicking) #3

Someone else noted they saw this problem when they had resistFingerprinting turned on. Could this be the case for you as well?