Error executing convert graphdef memmapped format

Hi everybody:

I want you to tell that I downloaded convert_graphdef_memmapped_format using as you mentioned in documentation. I trainned my own model and I got my PB file. Th problem is trying to convert it in PBMM file.

I tried on Centos as you indicate in documentarion, this is:

convert_graphdef_memmapped_format --in_graph=output_graph.pb --out_graph=output_graph.pbmm

But the error message was:

[root@SErverTest Documentos]# convert_graphdef_memmapped_format output_graph.pb
-bash: convert_graphdef_memmapped_format: no se encontró la orden

[root@SErverTest Documentos]# bash convert_graphdef_memmapped_format --in_graph=output_graph.pb --out_graph=output_graph.pbmm
convert_graphdef_memmapped_format: convert_graphdef_memmapped_format: no se puede ejecutar el fichero binario

I tried the same step on Windows 10 but the problem was the same:

“convert_graphdef_memmapped_format” no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.

How can I execute this program for getting the PBMM model file?

Thank’s a lot for your help

Please provide translated error message if you expect people to help you.

(yes, I know about translation tools, and it’s providing unactionable error message that does not match to well known bash/unix errors).

The error message would be:

~bash: command not found

It’s not in your $PATH likely, use ./ ?