Js print add on for mozilla 36 version


(Swamy Gasiganti) #1

hi team,

iam unbale to find js print addon and IE view addons in addon section can any one help me with that.


(Martin Giger) #2

Firefox 36 is rather old and no longer supported, thus extensions that are compatible with it and not compatible with any supported version may no longer be available (almost certainly no longer available).

My recommendation would be to update to a more recent version of Firefox.