Not compatible with Firefox QuantumNot compatible with Firefox Quantum


(Poojag972) #1

Hi,

I want to use this add on but getting error please let me know how can I use it
https://addons.mozilla.org/en-US/firefox/addon/juicy-studio-accessibility-too/


(The1edmeister) #2

Scroll down that page to More Information - that is a 7 year old extension that never had very many users,