Newly created addon not compatible with Firefox 57.0.2


(Lukas Mindzak) #1

Hi all,
I just uploaded my first add-on for approval. It went through, but when I try to install it from its page error will show up that this addon is not compatible with Firefox 57.0.2 . When I load it locally through about:debugging it loads without problem.

In manifest.json in “applications” I only have parameter “strict_min_version”: “42.0” , no max version.

Add-on: https://addons.mozilla.org/en-US/firefox/addon/crypto-prices-binance/

Thanks for help

UPDATE: Fixed, max version line wasnt removed in manifest.json


(Caitlin Neiman) #2

Thanks for the update, @passbbi! Glad that hhthe extension is working. :slight_smile: