Not compatible with Firefox Quantum - Selenium


(Web Xmm) #1

Hi, I am trying to enable Selenium plugin https://addons.mozilla.org/en-US/firefox/addon/selenium-ide/ for my latest version of Firefox, but I see such messages:
This add-on is not compatible with your version of Firefox.
Not compatible with Firefox Quantum

What should I do?


(Martin Giger) #2

See primarily SEELNIUM add-on on Firefox Quantum

but also threads like Selenium IDE add on


(Tim Franke) #3

Meanwhile there are 3 (three!) Selenium IDEs that work with Firefox Quantum:

  1. Original one (updated)
  2. Katalon (closed source), includes code export
  3. Kantu Selenium IDE (open source), includes visual ui test