Reporting a mistake in a sentence leads to ERROR, in any language I've tested so far

Hi there
Recently, the report button doesn’t work - it leads to an ERROR.
This Tuesday, it still worked, today it doesn’t. I’ve checked in different languages. Same trouble. Thank you for taking care of this.



Is this happening in different devices? Can you clean up your browser cache? (ctrl+shift+r)


Thanks for reaching out. Yes, i cleaned up my browser cache, I tried several browsers (Firefox, Safari, Google Chrome; on explorer is the address not even opening) and different devices (pc and i-mac).
I was made aware of this trouble by an employee.
So, no, it still doesn’t work. Is yours working?

I have the same issue since Wednesday. I tried several browsers, devices, private mode and It didn’t work.

I’ve pinged devs about this issue, I’m also able to reproduce this problem. Thanks so much for reporting.

Looks like the issue has been solved! Thank you very much for your work and your effort!

1 Like