Russian language is not installed

Russian language is not installed. Go to preferences - Language and
Choose your preferred language for displaying pages Choose. I add Russian language it appears in the list. I reboot the program and everything is still in English. I go there and see a list of only the Russian language but in English (the program interface) At the same time on the home laptop Russian language earned.


You may want to either download a Russian version of Firefox from or to install a Russian Language Pack (the language pack allows you to switch Firefox to another language even if you downloaded the en-US version, from the Preferences screen)