Syncing your entries

I realize this is the Test Pilot discourse but not sure where else to go.
I’ve installed the app, twice even cleared the cache. Found this site an tried a few of those steps too.
After installation, sign in, fingerprint, it gets stuck on: Syncing your entries…
I initially thought I may have a lot of syncing to do but it’s been 2 days. I found many ppl with similar issues in the app reviews. I wasn’t sure if I did something wrong or if its a compatibility issue with my Samsung phone?

1 Like

Same is happening to me; it was working before an update, meant to solve the open the app for auto-fill bug. Since that no entry: I tried to close, disconnect, uninstall the app in vain.
It’s working on my android devices.

1 Like

iOS user here.

When I first installed (then called Lockbox), it worked for a bit. But it intermittently logs me out thus causing it really not usable.

Earlier when it updated to v1.5 (on iOS), it suddenly stopped getting entries at all. I had high hope when they pushed out v1.6 with the full name and logo change, but all the same.

We’re on the same boat, even on different OSes.

It’s working again :partying_face:

1 Like

:love_you_gesture: can confirm

… yip, for me too. Looking forward to using it! tnx.