The add-on couldn’t not be downloaded due to a connection failure


(Svtran2011) #1

I got 59.0.2 (64-bit) installed. And I tried to download the AdBlock Plus and any others, all gave me “connection failure”. My connection is working fine. Please help. Thanks!


(Pinup231) #2

I have the same problem. I tried to create a permission in about:config, but it did not work.


(Svtran2011) #3

All add-ons letters/links are in black color. They should be in multiple colors indicate the link is activate/good. I think.


(Jorge) #4

Can you share a screenshot of what you’re seeing? Do you have any add-ons installed?


(Svtran2011) #5

Hi Jorgev,
I have only McAfee addon and it got disable.

I tried to go https://adblockplus.org/ to download it. I got SEC_ERROR_UNKNOWN_ISSUER error

When I used the Chrome to download the extension from https://adblockplus.org/. It worked fine.

Thanks,
Sang


(Svtran2011) #6

I turned on VPN. And it worked fine. It seems like my McAfee caused it.


(Svtran2011) #7

Today without using VPN, I am still able download the add-ons. Thanks!