The wrong firefox version in addons

issue
(Han L) #1

I use firefox 66.0.2 (64-bit) with ubuntu 18.10, but in the add-ons of Gesturefy(https://addons.mozilla.org/en-US/firefox/addon/gesturefy/), I have been told “This add-on requires a newer version of Firefox (at least version 63.0). You are using Firefox 60.0.”, what’s wrong with it?

0 Likes

(Martin Giger) #2

You probably have overridden your user agent somehow, either by resisting fingerprinting or by using an extension etc.

1 Like