Can't disable containers [SOLVED]


(Jack) #1

I had Containers enabled (along with several other extensions). I disabled it from the Test Pilot page. It was still active. I restarted in safe mode. It was still active. See screenshot for proof:

I was not able to replicate this issue in a fresh profile by enabling and then disabling Containers.


#2

Did you ever enable Containers via about:config ? Or you only enabled it with Test Pilot add-on?


(Jack) #3

I only used the add-on, but I just checked and privacy.userContext.enabled was true. I reset it and Containers are gone. Thanks!


(Percy Cabello) #4

I have removed both Containers and TestPilot and checked privacy.userContext.enabled set is to false but still see the color tab indicators and address bar tags:

Any ideas? Thanks