s3google_translator


#1

Hello,

Since I’m using the 63.0.3 (64-bit) version of Firefox, installing the s3google_translator extension is denied because … unverified!
How to solve this problem ?

Thanks a lot and have a good day !


(jscher2000) #2

The version here looks as though it’s not signed: https://addons.mozilla.org/firefox/addon/s3google-translator/versions/

The main page seems to be missing. Very strange.


#3

Hello,
I finally solved the problem by doing this: