Tasmota Light Bulb not recognized

I’m trying to connect a Tasmota flashed bulb to my WebThings gateway, but it’s not recognizing the light nor is it seeing it when I click “add a thing”. How do I add the Tasmota device?

I’d recommend creating an issue here: https://github.com/tim-hellhake/tasmota-adapter

Turns out it was recognized once I configured it right, but it’s a dimmer bulb and that’s not an option. Is there a WebThing for a Tasmota dimmer bulb?

@t1m1 added support for dimmable bulbs to the Tasmota add-on a few days ago. Again, if it’s not working right, please file an issue against the add-on.