CREE Connected Bulbs, ConBee II

I am having issues with the gateway discovering CREE Connected bulbs using the ConBee II. From my logs it appears the ConBee II is operating just fine, but it is not discovering the bulbs. Any suggestions on where to start? I have seen other topics discussing similar issues, but nothing really concrete on how to correct. It usually ends up as a dead topic, or they restarted the gateway and it was corrected.

This should probably get you what you need:

Thanks for the quick response. I had tried the reset for the bulbs and still had no luck.

I decided to re-flash and start 100% clean making sure to have the ConBee II inserted before I did the initial start. After it was up and running, I reset the bulb again and clicked the + button immediately and it still didn’t discover. So I tried to reset the bulb as it was discovering. I clicked the + button and started to reset the bulb. At about the second iteration of the reset sequence, it was discovered by the gateway.

I think the re-flash is what helped me out here, but the initial error of no discovery is a bit fuzzy. Maybe there is a bit of a lag after the reset sequence before it can be discovered?

That’s entirely possible. I’ve never personally used these bulbs myself. Would you mind updating that wiki page with some notes about your experience?

I have (5) other bulbs that I have to pair up. I will do some testing and update the page with what I find out.

Thanks for the help!