Editing menu bar gone from draft emails

All of a sudden in TB 102.5.0 on Win10, the editing bar in the Write email window under the Subject line is gone - no more paragraph or font styles, no more inserting images. WTH? I hate TB updates. They keep subtracting basic functionality. One time before, the lower right message window under the inbox emails list went blank, and I had to install a previous version. Don’t you ever look at this stuff before you release it?

In the Write email window click on “View”, “Toolbars”, “Formatting Toolbar”.
Does this solve your problem?

Thank you, but no.

I have five email accounts set up in one profile. For three of them, the “Formatting” toolbar choice exists in the Write/View/Toolbars menu, but not for the other two. It simply isn’t there; nor is the toolbar. I was trying to send an email with an inserted image from one of the email accounts where that toolbar does not exist. I could only add the image as an attachment. I have no idea how to fix this. This is a Thunderbird problem, not a user headspace error. That kind of programming is way above my pay grade.

I really hate updates these days.

Don Baker / Business1

Then (most probably) your account settings are not appropriate. Go to the settings of the respective account, section “Composing&Addressing” and tick the box “Compose messages in HTML format”.

Thank you. It still doesn’t work.

In Account Settings/Composition & Addressing/Global Composing Preferences, I tried all four settings: Automatic, Both HTML and Plain Text, HTML only, and Only Plain Text. The “Formatting Bar” does not appear in the Write/View/Toolbars menu for any of them, nor does the formatting toolbar in the email drafting window. I notice that there is no SAVE button to click when the options are changed.

On another matter, I’m also getting repeated notices that my e-mail accounts with Network Solutions don’t have a proper “certificate” when I try to send an email. I get a popup window stating so, and asking me to “permanently” choose the exception. It doesn’t matter how many times I tell the fool thing to accept the exception “permanently”. I still keep getting the notice every few times. Not only that, I have to “send” the email twice after doing so. TB refuses to send the email the first time after choosing the exception, but allows it the second. I don’t know anything about “certificates” and am sick of hearing about them.

WTH were they thinking when the programmed it that way? It makes no sense. Why would TB decide that Network Solutions can’t do things right? I think it’s the other way around.

I still hate updates. I would prefer a simpler program that just does basic things well and reliably every time. I don’t use even half of the voluminous “features”.

Sincerely, Business1, Don Baker

Dear Don,
You were in the general settings, section “Composition”. This is not the place I was talking about: you have to go to “Account Settings”, section “Composing&Addressing” .
(I can’t comment on your certificate problem, I have no experience with this matter.)
Best Regards

Thank you. That fixed it; the problem is resolved. But I don’t know
how the original settings got changed, if at all; I didn’t do it. The
two affected email accounts in that profile had been working right for
years, and then all of a sudden didn’t. That drives me crazy and gets
me cursing. I strongly suspect that a TB programmer made one or more
changes and didn’t fully check how they would affect users in the next
update. Then I try to get some work done (I’m retired and my “work” is
without profit), and some unwanted glitch takes hours to fix. This
happens a lot with Windows.

Sincerely, Don Baker, Business1

I’m happy to hear that the problem is solved. :grinning:

Regarding the certificate issue, maybe you can visit https://www.networksolutions.com/knowledge - on this page there is a chat icon, maybe you can contact someone from Network Solutions via chat and describe your problem.