Mail Merge

I use Thunderbird as my Mail client, and have used Mail Merge during December 2018 - January 2019. It worked smoothly.

However, I have tried using Mail Merge for the last 2 days, and it is not working. I have installed the latest version of the Mail Merge tool (5.6.0) yesterday. My Thunderbird version is 60.6.1 (32-bit).

However, despite following instructions for Mail Merge using csv file as the source, not a single mail has gone out.

Can someone help?

Did you restart Thunderbird after installing the extension?

The extensions author has a support email.

You could also ask on the Thunderbird support site.

Yes, I did. The matter was still not resolved.

1 Like

I’m experiencing the same problem:
When I click “preview” in the csv-section, I see the correct list oft names and mailadresses. However, when I click the preview-button at the bottom of the mailmerge-window, there is a window without entries (no index, no message text, no recipient and so on).

When I click send, nothing is sent. The problem exists with “send now” as well as with “send later” (no messages are sent and also no messages are stored in my outbox).

Just like the original poster I have this problem with an installation that used to work before as well as with a new installation.

I’m using thunderbird 60.7.0 (64 bit) along with ubuntu 16.04 LTS

I have found a solution (or workaround):

It seems to work well as long as no comma in the .csv-file is followed by a blank space (" "). I’m not sure if this is new (I don’t have the exact files from successful runs in the last year) and I’m also not sure whether this is a bug in MailMerge or I just violated the csv-specification with the “, mail@mailadress” style.

Support for the mail merge add-on is provided by the add-on author using the email address on the add on download page.

The Thunderbird support site does not support add-ons other than those shipped with the Thunderbird installer. At this time Lightning.