HTTP Status 401


When I attempt to sign in to I get a nonspecific “401” error message.

  1. Open a temporary container tab or incognito mode to bypass existing cookies.
  2. Visit
  3. Click [Sign In].
  4. At the “Log in with email” form, provide my email address in the form and click [Enter].
  5. Click [Send me an email to continue].
  6. “Success – Email sent to, go to your inbox to continue. Your login link will expire in 15 minutes.”
  7. Receive email with subject “Welcome to Khoros Production”.
  8. Click the link in the email “Sign in to Khoros Production”.
  9. After some redirects, end up at the URL
    Title: “null”

HTTP Status 401 –

type Status Report

Description http.401

  1. Click the email link again.
  2. After some redirects, end up at the following URL which has the same body as above: REDACTED

It seems to simply not like my email address. It worked the first time I used it but before making my first post I changed my mind about what username I wanted. I saw no way to edit the username so I used the “delete account” button so I could attempt to re-create it with a different username.


Hatte den Fehler auch beim Versuch mich das erste mal anzumelden.
Etwas später hab ich mir den Link nocheinmal zuschicken lassen und dann ging es.


I have the same issue today. Did it fix itself for you or are you still stuck with the problem? I am trying to reach someone on the Mozilla Matrix server but cannot reach anyone…

Same issue with me. I had to log into the Discourse panel to succeed.
And who the heck is " Khoros Production "?
I am trying to log into Mozilla, not some third party.


I would like to just give you an update about this issue when it occurred to me. In my case, it solved itself by waiting a few weeks (I am not sure exactly how many days).

It seems like it does not like when you use an email from a recently deleted account…